[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Q: Connecting to remote system.



Sounds like it can't stat the keyring directory !!

Make sure that the <inferno-root>/usr/"login-name"/keyring directory
exists

If you were are using NT or unix I say check your permissions on keyring
and
lower directories.

I hope that makes everything work.

- Jerry

Justin W. Hitt wrote:
> 
> I have found a Sparc10 running Solaris 2.5.1, and a Win95.  I am trying =
> to connect these two systems using inferno, to do a little testing.  I =
> get the Solaris box up with ``emu'', and the following:
> 
> bind '#I' /net
> lib/cs
> lib/srv
> 
> My Win95 box can not connect to the Solaris box.  I get the following on =
> the Solaris box.
> 
> New client (STYX): /net/tcp/5 206.62.179.12!1313
> bad message type in exportproc
> 
> I can do a ``getauthinfo'' from the Win95 box (using the Solaris box as =
> the Signer) and it works correctly.  I can also make another emu window =
> on the Win95 box, and clone the Solaris environment.  This gives me a =
> good connection with the remote directory tool.
> 
> There are some network differences between the two emu sessions.  The =
> emu sessions on the Win95 box are using loopback, and between the Win95 =
> box -> Solaris I use a dial-up line over the internet.
> 
> If anyone knows what is going on, please let me know.
> 
> Justin (jhitt@osn.net)
> 
> --
> Open Systems Networking, Inc.  (http://www.osn.net) =20
> voice: 301-475-8721 fax: 301-475-0324

*-------*
Jerry A. Caesar (caesar@cadsun.corp.mot.com)
MOTOROLA Software Application Research
http://www.mot.com