[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Inferno newsgroup



porttiki@research.nokia.com (Porttikivi Anssi NRC/Hki) writes:
| "comp.sys.lucent" is a good idea. When the need arises we can go dividing 
| it. I guess it could replace "com.os.plan9".

Not unless you feel like moderating the newsgroup, or breaking the
gateway to the 9fans list.